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1. Which two must be identified when developing a Photoshop Project plan?
a. 
b. Resource Allocation
c. Task owners
2. 
3. Which two tools are important for effective project management for a freelance artist?
a. Records of expenses and time
b. Accurate notes of requirements and discussions
4. Match the file types with their definition:
a. 
b. Photoshop Document: PSD
c. Large format Photoshop document: PSB
d. Image file that contains three dimensional information: TGA
e. Image file used for web and print: JPG
f. Image file used for simple images with large areas of solid color: GIF
5. 
6. Match the graphic design principle with the example or use of principle:
a. 
b. Focal point: Emphasis
c. Consistent color palette: Unity
d. Curved or spiral lines: Movement
e. Asymmetrical composition: Balance 
7. 
8. What is one way to import images into Photoshop from a scanner?
a. File>Import>WIA Support
9. Which unit of measurement should be used when choosing a document setting?
a. CMYK at 300 dpi (at least)
10. Open the camera RAW file named truck.net and then save it as a Digital Negative (DNG format) with maximum Camera RAW compatibility.
-Click File>Open
-Click truck.net and click Open
-Click Save Image
-Click the drop-down arrow for Format and select Digital Negative
-Click the drop-down arrow for Compatibility and select Camera Raw 2.4 and Later
-Click OK
-Click Save
-Click Done
11. Create and save a custom proof preset named Proofs to simulate a U.S. Sheetfed Coated v2 press specification, setting the display option to Simulate Black Ink. (Note: Accept all other default settings.)
-Click View>Proof Setup>Custom
-Select U.S. Sheetfed Coated v2 under Device to Simulate
-Click the Simulate Black Ink Checkbox under Display Options (On-Screen)
-Click Save
-Type Proofs
-Click Save
12. Match the color management terms with their definitions:
a. Certain complete subset of colors: Soft proof
b. Particular instance of a color model: Color gamut
c. Produces a preview on screen that shows what the printed file will look like: Color space
d. Methods for converting colors from one color space to another: Rendering Intent
13. Enhance the tonal quality of an overexposed photo by editing the image nondestructively using Photoshop auto image correction tools:
-Click the Levels button in the adjustments panel
-Click Auto
14. Using the current foreground color, create a new Solid Fill Layer with a 45% Opacity and a 75% Fill:
-Click Layer>New Fill Layer> Solid Color
-Click in the text field for Opacity and type 45.
-Click OK
-Click OK
-Click in the text field for Fill in the Layers Panel and type 75.
15. Expand only the left edge of the canvas by 50 pixels.
-Click Image>Canvas Size
-Click in the text field for Width and type 550.
-Click one of the right anchor points
-Click OK
16. Apply the Mosaic Tiles filter using the Photoshop feature that allows you use filters non-destructively.
-Right-click the Background later in the Layers panel and select Convert to Smart Object.
-Click Filter>Texture>Mosaic Tiles
-Click OK
17. Create a vector shape that is a perfect circle, assigning it the color value of #0600ff and giving it a black (#000000) stroke of 10 pixels.
-Click the foreground color selector
-Click in the text field for # and type 0600ff
-Click OK
-Click and hold the Rectangle Shape Tool until the pop out menu appears
-Click the Ellipse tool
-While pressing the Shift, clock and drag to draw a circle
-Click on the fx button at the bottom of the Layers panel and select Stroke
-Click in the text field for Size and type 10
-Click OK
18. Match the copyright term to its definition.
a. Refers to works where copyright is expired or abandoned: Public Domain
b. Works based on another copyrighted work, where only the changes are protected: Derivative Works
c. Use of copyrighted material for education, research criticism, or news reporting: Fair use
19. Change the image to the proper color mode for print:
-Click Image>Mode>CMYK Color
-Click OK
20. Save the file dancers.jpg for the Web using the PNG-8 128 Dithered preset.
-Click File>Save for the Web and Devices. This will bring up a dialog box
-On the right hand side, choose PNG-8 128 Dithered from the preset drop-down menu
-Click Save
21. Shrink the image proportionally to a thumbnail size with a maximum of 400 pixels in the longest dimension, using the correct resampling method.
-Click Image>Image Size
-Click the constrain proportions check box to select
-Click in the width text field under Pixel Dimensions and type 400
-Click the Resample Image drop-down arrow and select Bicubic Sharper.
-Click OK
22. Where can copyright information for a Photoshop file be viewed, added, or edited?
a. File>File info
23. Save the file for the Web as a Very High Quality (80), Optimized JPEG scaled to 25%. (Note:Accept other defaults.)
-Click File> Save for Web & Devices
-Click the drop-down arrow for Optimized File Format and select JPEG
-Click the drop-down menu arrow for Compression Quality and select Very High (Quality: 80)
-Click the checkbox for Optimized
-Click in the text field for Percent under Image Size and type 25
Click Save and then click Save again
24. Which two pieces for information are the most critical when creating images for video?
a. Video use: television, the Web, or CD distribution
b. Video standard of the system the graphic is to be used on
CS5 Photoshop Test
1. When is a document copyrighted?
A. When it is created in fixed form.
B. When it is published in a publication.
C. When it is registered with the copyright office.
D. When the copyright owner writes the copyright symbol on the item.
2. Where can copyright information for a Photoshop file be viewed, added, or edited?
A. View > Metatags 
B. Window > Metadata
C. File > File Info
D. Edit > Assign Profile…
3. Which type of font face is the most appropriate when designing a logo for a day spa?
A. Script fonts
B. Grunge fonts
C. Novelty fonts
D. Monospaced fonts
4. Which two tools are important for effective project management for a freelance artist? (Choose two.)
A. Cost-benefit analysis 
B. Records of expenses and time
C. Accurate notes of requirements and discussions 
D. Completed tax and hiring forms for each contract
E. Formal expense reports in standard 
5. Which two are uses of color as a graphic design element? (Choose two.)
A. To control white space
B. To create a design grid
C. To label or show hierarchy 
D. To unify or tie a layout together
6. Match the graphic design principle with the example or use of the principle…
A. Focal point > Emphasis
B. Consistent color palette>Unity
C. Curved or spiral lines> Movement 
D. Asymmetrical composition>  Balance 
7. Match the file types with their definition.
A. Photoshop document> PSD
B. Large format Photoshop document> PSB
C. Image file that contains three dimensional information> TGA
D. Image file used for web and print>GIF
E. Image file used for simple images with large areas of solid color> JPG
8. What is the most effective format to use when designing a logo?
A. Path
B. Vector
C. Bitmap
D. Rasterize
9. Which two pieces of information are the most critical when creating images for video? (Choose two.)
A. Color mode
B. Color palette 
C. Video use: television, the Web, or CD distribution
D. Video standard of the system the graphic is to be used on
10. Which two statements are true about digital zoom and optical zoom on digital cameras? (Choose two.)
A. Digital zoom uses the lens of the camera to bring the subject closer
B. Optical zoom uses the lens of the camera to bring the subject closer
C. Optical zoom enlarges a portion of the image, simulating digital zoom
D. Digital zoom enlarges a portion of the image, simulating optical zoom
11. What is one way to import images into Photoshop from a scanner?
A. Layer> New> From Device
B. File > Import > WIA Support
C. Layer > Import > From Device
D. File > Import > From Scanner
12. Which camera feature is crucial to taking an image of an eagle from 150 yards away?
A. DPI
B. Megapixels
C. Digital zoom
D. Optical zoom
13. Which type of media requires the use of pixels rather than inches? (Choose two.) 
A. Website
B. Billboard 
C. Flash banner
D. Business card
E. Magazine cover
14. Which two tools are allowing local color corrections to be made to specific areas of an image? (Choose two.)
A. Dodge tool
B. Smudge tool
C. Sponge tool
D. Clone stamp tool 
15. Change the image to the proper color mode for print.
To complete this task you should set the mode to CMYK. This is the industry standard mode for print.
   -Click image> Mode> CMYK Color
  - Click OK

16. Which four are the options for a working space in color setting dialog box? (Choose four.)
A. Apple RGB
B. Dot Grain 20%
C. ColorMatch RGB
D. sRGB IEC61966-2.1 
E. Adobe CMYK Gain 20%
17. Change the blending mode of the layer named Upper Text to overlay and fill the Opacity to 50% (Note: Leave the layer opacity at 100%)
-Click the Upper Text in the layers panel 
-Click the blending mode drop-down arrow and select overlay
-Click the Fill text box, type 50% and press enter.

18. Which two would a team deliver in the first stages of developing a Photoshop project? (Choose 2.)
A. Costs 
B. Sketches
C. Project review
D. Audience feedback
E. Specifications and scope
19. Save the file dancers.jpg  for the Web using the PNG-8 Dithered preset. (Note: Accept all other default settings.) 
-Click File>Save for Web and Devices. This will bring up a dialog box 
-On the right hand side, choose PNG-8 128 Dithered from the preset drop-down 
-Click Save

20. Which three are considered standard procedures when globally adjusting color and balance and tonal range using the levels adjustments? (Choose 3.)
A. Apply the Unsharp Mask filter after adjusting or retouching an image
B. Before making global adjustments, be sure that nothing is selected in the image
C. Move the Shadows amount slider right to increase the percentage value and lighten the shadows more
D. On the RGB Levels histogram, drag the right (white) triangle left to the point where the lightest colors in the image begin
E. With the On-image adjustments tool, click the spot on the image to adjust, then drag the pointer up or down to lighten or darken the values for similar tomes in the image
21. Which two are related to the design to the principle of balance? (Choose 2.)
A. Shape
B. Unity
C. Symmetry
D. Horizontal
22. When reusing an image for a project, what is the most effective way to have multiple sizes and effects for the image without damaging the original or creating additional documents?
A. Use bridge 
B. Use a template
C. Use Smart Object
D. Use multiple copies
23. Open the camera RAW file names truck.nef and then save it as a Digital Negative (DNG format) with maximum Camera RAW compatibility.
-Click open File > Open
-Click truck.nef and click open
-Click Save image
-Click the drop down arrow format and select digital negative 
-Click the drop down arrow for compatibility and select Camera RAW 2.4 and later
-Click OK
-Click save
-Click done

24.   What are three ways to convert a selected layer to a Smart Object? (Choose 3.)
A. Filter> Convert for Smart Filters
B. Layer > Smart Objects > Converts to Smart Object
C. Right click on the canvas and choose “Convert to Smart Object”
D. In the layer panel, right click on the layer and choose “Convert to Smart Object”
25. Which four are options when saving a new preset for creating a new document? (Choose 4.)
A. Mode
B. File type
C. Bit depth
D. File size
E. Resolution 
F. Pixel aspect ratio
26. Using the current color, apply a radial gradient that is transparent at the edge to the current selection.
-Click the gradient Tool in the Tools panel
-Click the Radial Gradient button on the options bar
-Click the drop-down arrow in the options bar for the Gradient Presets and select the Foreground to the Transparent Gradient
-Click and drag on the image to the image to apply the gradient

27. What is the main purpose of working spaces when implementing a color management workflow?
A. View images only in CMYK
B. Easily define a neutral color
C. Easy orienting of images the way they are intended to be viewed 
D. Viewing of images the way they are intended across multiple devices or screens

28. Expand only the left side of the canvas by 50 pixels.
-Click image > canvas size
-Click the drop down arrow for height and select pixels
-Click un the text field for Width and type 550
-Click one of the right anchor points
-Click OK

29. Shrink the image proportionally to a thumbnail size with a maximum of 400 pixels in the longest dimension, using the correct method.
-Click image > image size
-Click the Constrain Proportions check box to select (if necessary) 
-Click in the width text field under Pixel Dimensions and type 400
-Click the resampling image drop-down arrow and select Bicubic Sharper
-Click OK

30. What is the demographic data used to identify in the design process?
A. The file type 
B. Design trends
C. The client’s goals 
D. The target audience 
31. Match the copyright term to its definition.
A. Refers to works where copyright is expired or abandoned –  Fair use
B. Works based on another copyrighted work, where only the changes are protected- Derivative Works 
C. Use of copyrighted material for education, research, criticism, or news reporting- Public domain
32. What is the most effective format to use when designing a logo?
A. Path
B. Vector
C. Bitmap
D. Rasterize 
33. Which tern indicates the process of assigning pixels to a vector ot path image?
A. Render
B. Rasterize
C. Vectorize 
D. Resolution 
34. What is the most effective file format to use when saving a graphic with a feathered transparent background for the web?
A. PNG – 8
B. PNG – 24
C. GIF with 64 colors
D. GIF with 256 colors 
35. Match the color management terms with their definitions.
A. certain complete subset of colors- Color gamut
B. Particular instance of a color model- Color Space
C. Produces a preview on screen that shows what the printed file will look like- Soft proof
D. Methods for converting colors from on color space to another-Rendering Intent
36. Enhance the tonal quality of an overexposed photo by editing the image nondestructively using Photoshop auto image correction tools.
-Click the levels button in to adjustments panel
-Click Auto

37. Apply the Mosaic Tiles filter using the Photoshop feature that allows you to use filters non-destructively.
-Right-click the background layer in the Layers panel and select Convert to Smart Object
-Click Filter> Texture> Mosaic Tiles 
-Click OK

38. What are three image criteria that must be checked before uploading to the web?
A. DPI
B. File size
C. Dimension 
D. Color value
E. Optimization 


